Project

General

Profile

Emulator Issues #9677

Harry Potter and the chamber of secrets audio crackling.

Added by mrchrismania over 3 years ago. Updated almost 2 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Harry Potter and the chamber of secrets.

Game ID? (right click the game in the game list, properties, info tab)

GHSE69

MD5 Hash? (right click the game in the game list, properties, info tab, MD5 Hash: Compute)

233351fd9856337ac9ff799f520a52d3

What's the problem? Describe what went wrong.

im having a problem with this game its running full speed no slowdowns but the audio is driving me crazy it is constantly crackling ive tried LLE and HLE recompiler including openal with a higher latency and it still doesnt fix it.

What steps will reproduce the problem?

is there any chance this can get fixed in the next dev build?

Which versions of Dolphin did you test on? Does using an older version of Dolphin solve your issue? If yes, which versions of Dolphin used to work?

Dolphin 5-0 116

What are your PC specifications? (CPU, GPU, Operating System, more)

i5 4460 3.4ghz
Asus Strix Gtx 960 4GB
16gb DDR3
2TB HDD
240GB SSD

Is there any other relevant information? (e.g. logs, screenshots,
configuration files)

[Anything else here]


Related issues

Is duplicate of Emulator - Emulator Issues #8425: Constant crackling sound in Harry Potter and the Chamber of SecretsDuplicate

History

#1 Updated by phire over 3 years ago

  • Status changed from New to Duplicate

is there any chance this can get fixed in the next dev build?

That would be nice, but we don't really have an idea why this bug is happening.

#2 Updated by phire over 3 years ago

  • Related to Emulator Issues #8425: Constant crackling sound in Harry Potter and the Chamber of Secrets added

#3 Updated by phire over 3 years ago

  • Related to deleted (Emulator Issues #8425: Constant crackling sound in Harry Potter and the Chamber of Secrets)

#4 Updated by phire over 3 years ago

  • Is duplicate of Emulator Issues #8425: Constant crackling sound in Harry Potter and the Chamber of Secrets added

#5 Updated by Fog over 3 years ago

  • Is duplicate of Emulator Issues #8096: Terrible sound in Harry Potter and the Sorcerer's Stone (both HLE and LLE) added

#6 Updated by JosJuice over 3 years ago

  • Is duplicate of deleted (Emulator Issues #8096: Terrible sound in Harry Potter and the Sorcerer's Stone (both HLE and LLE))

#7 Updated by Chopin almost 2 years ago

I also noticed this bug in Harry Potter since many version. A hack would be welcome :)

#8 Updated by leoetlino almost 2 years ago

Isn't this fixed in the latest development version? (Not 5.0 stable)

Also available in: Atom PDF