Project

General

Profile

Emulator Issues #9829

Make Wii U great again

Added by SoaringHawk820 over 3 years ago. Updated over 3 years ago.

Status:
Invalid
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

I had a crazy idea. Since Wii/Wii U can be homebrewed to allow for various mods, why not create a version of Dolphin that could be used on the Wii U by creating a version that would work on a homebrewed virtual Wii on the Wii U? It would allow people to play GameCube games on the lackluster Wii U with full GameCube controller support and all of the enhancements that Dolphin provides. A similar project has been done in the past, Nintendont, but having Dolphin would be even better.

History

#1 Updated by Helios over 3 years ago

  • Status changed from New to Invalid

Nah bud

#2 Updated by JosJuice over 3 years ago

No. The Wii U is not powerful enough to run Dolphin.

And please use a title that's less garbage next time.

Also available in: Atom PDF