Project

General

Profile

Emulator Issues #9855

Geist crashes Dolphin

Added by saintschultz almost 4 years ago. Updated over 3 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Game Name?

Geist

Game ID? (right click the game in the game list, properties, info tab)

GITE01

MD5 Hash? (right click the game in the game list, properties, info tab, MD5 Hash: Compute)

e6519bc68b09b9587d2a0b62514a4f19

What's the problem? Describe what went wrong.

While playing the first mission, the game crashes after about 5-10 minutes in, soon after you encounter enemies. A text box appears describing OPCode and shader errors.

What steps will reproduce the problem?

Start game - play first mission up until first enemy encounter.

Which versions of Dolphin did you test on? Does using an older version of Dolphin solve your issue? If yes, which versions of Dolphin used to work?

5.0-1103

What are your PC specifications? (CPU, GPU, Operating System, more)

OS: Windows 10
CPU: Intel Xeon E5 v3
GPU: NVIDIA GeForce GTX 780

Is there any other relevant information? (e.g. logs, screenshots,
configuration files)

See attached screenshots for error windows.

Screenshot 2016-10-16 23.22.09.png (150 KB) Screenshot 2016-10-16 23.22.09.png saintschultz, 10/17/2016 04:26 AM
Screenshot 2016-10-16 23.22.22.png (155 KB) Screenshot 2016-10-16 23.22.22.png saintschultz, 10/17/2016 04:26 AM
Screenshot 2016-10-16 23.24.09.png (2.45 MB) Screenshot 2016-10-16 23.24.09.png saintschultz, 10/17/2016 04:26 AM
Screenshot 2016-10-16 23.24.19.png (2.34 MB) Screenshot 2016-10-16 23.24.19.png saintschultz, 10/17/2016 04:26 AM
5658
5659
5660
5661

Related issues

Is duplicate of Emulator - Emulator Issues #7143: DualCore timing issuesNew

History

#1 Updated by JMC4789 almost 4 years ago

Do you happen to have SyncGPU on? Can you try using single core?

#2 Updated by badkarma12 almost 4 years ago

JMC4789 wrote:

Do you happen to have SyncGPU on? Can you try using single core?

Same as issue 9845 I believe. So now it's RG3 and Geist that CTD and RGS2 with the broken Visor.

#3 Updated by JMC4789 almost 4 years ago

That's fine, I just want to know what's going on.

#4 Updated by saintschultz almost 4 years ago

JMC4789 wrote:

Do you happen to have SyncGPU on? Can you try using single core?

I made sure SyncGPU was on (it was), and turned on single core instead - worked! Although I had to turn off all enhancements to maintain speed (predictably); the game was still very demanding as a result. Should this be closed?

#5 Updated by JMC4789 over 3 years ago

  • Status changed from New to Duplicate

I'll mark it was part of our dualcore global issue.

#6 Updated by JMC4789 over 3 years ago

Also available in: Atom PDF