Project

General

Profile

Emulator Issues #991

Naruto EX3 IL problem

Added by gkukobat about 11 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

What steps will reproduce the problem?
1. Starting Game
2.
3.

What is the expected output? What do you see instead?
Normal characters, instead strange big, messy characters!

What version of the product are you using? On what operating system?
Windows SP3 32bit
Dolphin R3300
AMD64 Athlon 4600+
NVidia GeForce 8600GT 512

Please provide any additional information below.
Naruto EX3 were working fine in DolphinIL, and from version R3300, start to
get messy! In attachment file you can see how it's look now!


Related issues

Is duplicate of Emulator - Emulator Issues #336: Optimize Quantizers Hangs/Crashes Wii GamesInvalid

History

#1 Updated by sl1nk3.s about 11 years ago

R3300 caused it ?

#2 Updated by gkukobat about 11 years ago

Yes!

#3 Updated by sl1nk3.s about 11 years ago

Does disabling idle skipping fix it ?
Also, make sure the setting are the same, I'm thinking of "Optimize Quantizers" that
you may want to toggle and try

#4 Updated by gkukobat about 11 years ago

Ok, problem were Optimize Quantizers, when I put it off, graphic back to normal!

#5 Updated by sl1nk3.s about 11 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF