Project

General

Profile

Emulator Issues #9912

Android - JIT ARM64 Regressions

Added by Weky over 3 years ago. Updated over 3 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
Yes
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Game Name?

[Put Game Name here]

Game ID? (right click the game in the game list, properties, info tab)

[Put Game ID here]

MD5 Hash? (right click the game in the game list, properties, info tab, MD5 Hash: Compute)

[Put MD5 Hash here]

What's the problem? Describe what went wrong.

[On old version dolphin5.0-9 some games run on jit 64 recompiler]

What steps will reproduce the problem?

[ 5.0-1351dolphin Cached interpreter wii game to slow on this,jit 64 recompiler panic alert, 5.0-9 its run on jit 64,old version butt no wii emulated controllers]

Which versions of Dolphin did you test on? Does using an older version of Dolphin solve your issue? If yes, which versions of Dolphin used to work?

5.0-9
5.0-1351

What are your PC specifications? (CPU, GPU, Operating System, more)

[PC specs here]

Is there any other relevant information? (e.g. logs, screenshots,
configuration files)

[Anything else here]


Related issues

Is duplicate of Emulator - Emulator Issues #9913: JitArm64 regression in 5.0-540 - Back to the Future shows panic alertInvalid

History

#1 Updated by JMC4789 over 3 years ago

  • Subject changed from Android - some games beter run on old version 5.0-9 to Android - JIT ARM64 Regressions
  • Assignee set to degasus
  • Regression changed from No to Yes

#2 Updated by JMC4789 over 3 years ago

  • Status changed from New to Invalid

You know what, no. Actually put the games and the revisions that broke them and then I'll accept this.

#3 Updated by Weky over 3 years ago

Back to the future game

#4 Updated by JosJuice over 3 years ago

  • Status changed from Invalid to Duplicate

#5 Updated by JosJuice over 3 years ago

  • Is duplicate of Emulator Issues #9913: JitArm64 regression in 5.0-540 - Back to the Future shows panic alert added

Also available in: Atom PDF