Project

General

Profile

Emulator Issues #9948

House of the Dead: Overkill - Dual Core graphical issues.

Added by orbea over 3 years ago. Updated over 3 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

OS: Slackware64-current
mesa-2016.11.30_7c16552_master-x86_64-1_git
dolphin-emu-2016.12.08_d7dc854-x86_64-1_git

When using the Dual Core option with this game it will have severe graphical issues in a few specific locations. One example is shortly after starting a new game as seen in the apitrace below.
Disabling Dual Core significantly slows the game down and solves the graphical issues. The issue was replayable using apitrace with both nouveau and amd.

Apitrace: http://ks392457.kimsufi.com/orbea/stuff/trace/dolphin-emu-hotd-overkill.trace.xz


Related issues

Is duplicate of Emulator - Emulator Issues #9940: House of the Dead Overkill crash on Vulkan and unusable on OpenGLDuplicate

History

#1 Updated by mstreurman over 3 years ago

Issues donĀ“t exist in Windows 10 x64, as far as I can see.

#2 Updated by JMC4789 over 3 years ago

Slower computers will have more issues in dualcore. By design, it allows the host state to leak into the emulated state.

Your reprieve is to use single core.

#3 Updated by orbea over 3 years ago

That makes sense and could be the reason as I have a amd fx6350 cpu. That said dual core provides enough speed up that this game is full speed, without dual core its far slower. Getting a new cpu at this point is also prohibitively costly, I'm not really sure where that leaves this issue...

#4 Updated by orbea over 3 years ago

This is actually a duplicate of this issue...
https://bugs.dolphin-emu.org/issues/9940

Strange I missed it when I explicitly searched for preexisting issues...

#5 Updated by JosJuice over 3 years ago

  • Status changed from New to Duplicate

Since you say so, I'll mark this as a duplicate.

#6 Updated by JosJuice over 3 years ago

  • Is duplicate of Emulator Issues #9940: House of the Dead Overkill crash on Vulkan and unusable on OpenGL added

Also available in: Atom PDF