Project

General

Profile

Emulator Issues #9969

effect missing in Lego Star Wars: the video game

Added by carrotfear666 over 3 years ago. Updated over 3 years ago.

Status:
Invalid
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Game Name?

Lego Star Wars: the video game

Game ID? (right click the game in the game list, properties, info tab)

GL5E4F

MD5 Hash? (right click the game in the game list, properties, info tab, MD5 Hash: Compute)

f7383a85d57345468d360cb68ebd4a88

What's the problem? Describe what went wrong.

When you achieve "True Jedi" in a level, the stud bar should pop and make a sound effect. It doesn't do either of those things.

What steps will reproduce the problem?

Achieve "True Jedi" in any level. I was using OpenGL, resolution was on native, anti aliasing was off.

Which versions of Dolphin did you test on? Does using an older version of Dolphin solve your issue? If yes, which versions of Dolphin used to work?

5.0-1480

What are your PC specifications? (CPU, GPU, Operating System, more)

gtx 970, i5 processor, windows 7.

Is there any other relevant information? (e.g. logs, screenshots,
configuration files)

no.

History

#1 Updated by carrotfear666 over 3 years ago

I apologize. After looking up footage of the gameplay on original hardware, it seems the effect doesn't exist. I just assumed because it was in the second game, it must have been in the first. Could someone delete this report?

#2 Updated by phire over 3 years ago

  • Status changed from New to Invalid

Also available in: Atom PDF