Project

General

Profile

Emulator Issues #9973

Dolphin crashing randomly for no discernible reason

Added by burgrr over 3 years ago. Updated almost 3 years ago.

Status:
Invalid
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Game Name?

N/A

Game ID? (right click the game in the game list, properties, info tab)

N/A

MD5 Hash? (right click the game in the game list, properties, info tab, MD5 Hash: Compute)

N/A

What's the problem? Describe what went wrong.

Dolphin crashes seemingly for no reason after a random amount of time has passed, possibly predetermined. It makes the Windows 10 error noise when it does so and leaves no other prompts - it just closes completely as if terminated via task manager

What steps will reproduce the problem?

Open Dolphin, wait.

Which versions of Dolphin did you test on? Does using an older version of Dolphin solve your issue? If yes, which versions of Dolphin used to work?

5.0-373, no.

What are your PC specifications? (CPU, GPU, Operating System, more)

According to dxdiag -
OS: Windows 10 Home 64-bit (10.0, build 14393)
System Manufacturer - Ace
System Model - Aspire E5-574G
BIOS: V1.11
Processor: Intel(R) Core(TM) i5-6200U CPU @ 2.30GHz (4 CPUs) ~2.4GHz
Memory: 8192MB RAM
DirectX Version: DirectX 12

It has Intel(R) HD Graphics 520 for Display, and NVIDIA GeForce 940M for Render

Is there any other relevant information? (e.g. logs, screenshots,
configuration files)

No logs were generated, and it occurs too fast and randomly to make a screenshot possible

History

#1 Updated by seapancake over 3 years ago

Have you tried renaming the Dolphin folder in C:\Users<username>\Documents? You could try enabling logging from the INI by changing below options in C:\Users\Akasha\Documents\Dolphin Emulator\Config\logger.ini

[Options]
Verbosity = 1
WriteToFile = True
[Logs]
* = True

You should get logs in C:\Users\Akasha\Documents\Dolphin Emulator\Logs, would also suggest disabling the Intel Onboard and checking for any Nvidia driver updates.

I tested 5.0-373 and I'm not having issues however I have a Desktop GPU and no Intel Onboard, 373 is a very old version suggest trying latest version as well if above doesn't work.

#2 Updated by leoetlino almost 3 years ago

  • Status changed from New to Invalid

No response, and in addition to that, I left Dolphin running for nights before, and I still couldn't reproduce. It's probably something wrong on your end.

Also available in: Atom PDF