Project

General

Profile

Emulator Issues #9975

screen vibrating in Charlie's Angels

Added by carrotfear666 over 3 years ago. Updated over 2 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Game Name?

Charlie's Angels

Game ID? (right click the game in the game list, properties, info tab)

GCGE41

MD5 Hash? (right click the game in the game list, properties, info tab, MD5 Hash: Compute)

e1983338ce204342f602b2e5dc4c7978

What's the problem? Describe what went wrong.

The screen vibrates until after you pass the name entry screen. The game is then fine until the second level, when the vibrating starts again.

The pause screen also vibrates.

What steps will reproduce the problem?

Start the game and it's instantly noticeable. The vibrating is present in both the dev build and stable version.

Resolution was at native, anisotropic filtering was at x1, anti aliasing was off.

Which versions of Dolphin did you test on? Does using an older version of Dolphin solve your issue? If yes, which versions of Dolphin used to work?

Tested in both stable version and dev build 5.0-1507

What are your PC specifications? (CPU, GPU, Operating System, more)

gtx 970, i5 processor, windows 7

Is there any other relevant information? (e.g. logs, screenshots,
configuration files)

no


Related issues

Is duplicate of Emulator - Emulator Issues #10473: Dolphin does not support Interlaced OutputAccepted

History

#1 Updated by JosJuice over 2 years ago

Does this happen with all graphics backends?

#2 Updated by carrotfear666 over 2 years ago

JosJuice wrote:

Does this happen with all graphics backends?

Happens in both OpenGL and Vulkan. All settings were default.

#3 Updated by JMC4789 over 2 years ago

  • Status changed from New to Duplicate

Adding to a global issue

#4 Updated by JMC4789 over 2 years ago

Also available in: Atom PDF