Project

General

Profile

Emulator Issues #9980

Android revision on 5.0 -540

Added by Weky over 3 years ago. Updated over 3 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Game Name?

[Back to the future]

Game ID? (right click the game in the game list, properties, info tab)

[Put Game ID here]

MD5 Hash? (right click the game in the game list, properties, info tab, MD5 Hash: Compute)

[Put MD5 Hash here]

What's the problem? Describe what went wrong.

[Back to the future not runing on jit64,panic alert and game freeze on dolphin]

What steps will reproduce the problem?

[Revision 5.0-532 stil work good,i think its mising aarch64,just look changes on revision 5.0-532 and 5.0-540]

Which versions of Dolphin did you test on? Does using an older version of Dolphin solve your issue? If yes, which versions of Dolphin used to work?

[5.0-532,5.0-540,5.0-1528]

What are your PC specifications? (CPU, GPU, Operating System, more)

[PC specs here]

Is there any other relevant information? (e.g. logs, screenshots,
configuration files)

[Anything else here]


Related issues

Is duplicate of Emulator - Emulator Issues #9913: JitArm64 regression in 5.0-540 - Back to the Future shows panic alertInvalid

History

#1 Updated by JosJuice over 3 years ago

  • Status changed from New to Duplicate

There is no point in continually making reports of the same issue.

#2 Updated by JosJuice over 3 years ago

  • Is duplicate of Emulator Issues #9913: JitArm64 regression in 5.0-540 - Back to the Future shows panic alert added

Also available in: Atom PDF