General

Profile

kodiacktech

Issues

Activity

05/18/2015

08:08 AM Emulator Emulator Issues #8570: The default hotkeys are completely missing/non-existent
Would it be fair to just remove the "Default" button altogether then to prevent confusion? Seems like an artifact at ...
08:00 AM Emulator Emulator Issues #8570 (Won't fix): The default hotkeys are completely missing/non-existent
With the latest builds of Dolphin, there are no default hotkey bindings. In effect, hitting the "Default" b...

12/21/2014

01:21 AM Emulator Emulator Issues #7965: BBox doesn't work with OpenGL in Paper Mario TTYD
I just noticed this myself and came to the issues list to see if it was a reported regression. I can definitely confi...

12/03/2014

01:35 AM Emulator Emulator Issues #7895: Performance regression with 4.0-4350 (PR #1439)
I can confirm that PR-1620-latest (4.0-4428-dirty) does indeed fix the regression. I'm back to 41 FPS on the Skyward ...

12/01/2014

11:12 PM Emulator Emulator Issues #7895: Performance regression with 4.0-4350 (PR #1439)
Per-pixel lighting was already disabled. Disabling scaled EFB copying unsurprisingly results in a large FPS gain, but...
06:04 PM Emulator Emulator Issues #7895: Performance regression with 4.0-4350 (PR #1439)
Yes, I hover close to 140 FPS on the Wind Waker title screen in 4283.
12:44 PM Emulator Emulator Issues #7895: Performance regression with 4.0-4350 (PR #1439)
Mulling over things again, it appears that I actually hit a CPU bottleneck in 4283. I can get significantly smaller r...
12:36 PM Emulator Emulator Issues #7895: Performance regression with 4.0-4350 (PR #1439)
I've finished up the benchmarking. I switched over to Wind Waker since it's more reproducible. I used 4xIR with 8xMSA...

11/30/2014

06:10 PM Emulator Emulator Issues #7895: Performance regression with 4.0-4350 (PR #1439)
mimimi08, you can change your anti-aliasing settings in the graphics configuration menu. It's under the "Enhancements...
06:07 PM Emulator Emulator Issues #7895: Performance regression with 4.0-4350 (PR #1439)
Interesting; disabling anti-aliasing and then re-enabling it appears to make it work as intended in that build. Howev...

Also available in: Atom