General

Profile

giaga7

Issues

Activity

04/26/2013

01:42 PM Emulator Emulator Issues #6279 (Duplicate): Wii Network - usb keyboard doesn't work online Monster Hunter Tri
<b>***Do *not* attach files to this issue. Upload them to another site and</b>
<b>link here. Use imgur.com for image...

04/23/2013

03:04 PM Emulator Emulator Issues #6223: Monster Hunter Tri Single Player broken in wii-network builds
I can confirm it does not work in single player... I m using dolphin 3.5-1382... Anyway I tried online game and it se...

12/26/2012

11:35 AM Emulator Emulator Issues #5827 (Invalid): Banners Titles and Descriptions of wbfs files doesn't show good

1) Game Name and ID (as it appears in right click &gt; properties: &quot;GZ2P01&quot;,
&quot;RSBE01&quot;, etc):
...

05/09/2012

06:20 AM Emulator Emulator Issues #5411 (Won't fix): Monster Hunter Tri lags from revision: e09dd77914aa
1) Game Name and ID
Monster Hunter Tri RMHP08
<b>2) What is the expected output? What do you see instead?</b>
...

02/11/2012

11:10 AM Emulator Emulator Issues #5209 (Fixed): LostWinds 1 & 2 GFX FIFO: Unknown Opcode (0x2)
1) Game Name and ID (as it appears in right click &gt; properties: &quot;GZ2P01&quot;,
&quot;RSBE01&quot;, etc):
...

01/26/2012

10:56 AM Emulator Emulator Issues #5114: Fluidity wiiware game crash and can't get ingame
So ia it possible to fix?:P I noticed that other games (in particular wiiware games) have been broken... lost winds 1...

01/09/2012

11:51 AM Emulator Emulator Issues #5114: Fluidity wiiware game crash and can't get ingame
I obtained errors only once, I could not save all errors, first appeared a windows with some informations (that I cou...

01/06/2012

08:18 PM Emulator Emulator Issues #5114 (Fixed): Fluidity wiiware game crash and can't get ingame
1) Game Name and ID (as it appears in right click &gt; properties: &quot;GZ2P01&quot;,
&quot;RSBE01&quot;, etc):
...

01/05/2012

03:33 PM Emulator Emulator Issues #5106: Crackling audio from wiimote speaker with LLE
And so, speaker's sounds will never be fine?, but the issue occur in windows only or in mac and linux too? sorry for ...

01/03/2012

08:52 AM Emulator Emulator Issues #5106: Crackling audio from wiimote speaker with LLE
For me HLE doesn't work!! if I set Hle instead oh LLE speaker doesn't work! Actually there's an issue about this http...

Also available in: Atom