General

Profile

Xtreme2damax

Issues

Activity

01/06/2014

01:53 AM Emulator Emulator Issues #6914: Sonic Unleashed along with many other games is not showing any 2D graphics.
I think Sonic Colors is also affected by the same issue. Only with OpeGL, D3D works fine except for an ugly white box...

12/14/2013

02:58 PM Emulator Emulator Issues #6837: Sonic Colors white box graphical glitch
I see, I didn't know that so thanks for explaining.
Off topic: Suddenly I am having to enter recaptcha's when leav...
02:52 PM Emulator Emulator Issues #6875: Remove Zelda Twilight Princess Hack
A while back D3D9 was much faster at rendering Hyrule Field than D3D11. D3D11 rendered Hyrule Field at nearly half th...
05:58 AM Emulator Emulator Issues #6837: Sonic Colors white box graphical glitch
Any developer working on fixing this or will revert the revision responsible for this issue? It appears other games a...
05:51 AM Emulator Emulator Issues #6875: Remove Zelda Twilight Princess Hack
If everyone had Sandy/Ivy Bridge, Haswell or newer hardware then I would agree as the hack wouldn't offer any benefit...

12/14/2011

06:23 PM Emulator Emulator Issues #5011: Wii Remote Plus and some 3rd-party Wii Remotes do not work on Windows
Any actual developers working on this?

06/21/2011

07:51 PM Emulator Emulator Issues #4621: Need for speed Carbon - Graphic and music problem
This will also be marked a duplicate like your last issue..
Use LLE, that will output the audio just fine. You may...

06/04/2011

08:10 PM Emulator Emulator Issues #4546: Error Compiling Pixel Shader
Btw, FX5200 and FX 5500 don't properly support SM 2.0 so it's likely things will be broken when using those cards. Ge...

05/19/2011

08:49 PM Emulator Emulator Issues #4505: Wind Waker
Pretty sure this is an HLE audio issue. I'm sure the issue that is being reported would be fixed if LLE audio was used.

05/03/2011

04:34 PM Emulator Emulator Issues #4460: pokemon snap won't recognize pictures
This sounds like the same type of issue as in ZWW with accepting the pictograph photo's. Try enabling Copy EFB to Ram...

Also available in: Atom