General

Profile

Billiard26

Issues

Projects

Activity

01/21/2020

01:27 AM Emulator Emulator Issues #11961 (Won't fix): Dolphin doesn't work on Windows Vista SP2 due to "QT Platform Plugin" error.
I guess that's your prerogative. :P

01/20/2020

11:40 PM Emulator Emulator Issues #11961: Dolphin doesn't work on Windows Vista SP2 due to "QT Platform Plugin" error.
Please show a screenshot of the contents of your directory containing "Dolphin.exe".

01/19/2020

05:26 PM Emulator Emulator Issues #11959 (Accepted): FEEDBACK/FEATURE REQUEST: Switch to Reset Dolphin Emulation Settings
This would be useful. Users seem to break their configurations often.

01/18/2020

09:06 PM Emulator Emulator Issues #11917 (Fix pending): [Linux] evdev devices with the same name do not have consistent ordering
https://github.com/dolphin-emu/dolphin/pull/8569
It's worth noting that SDL exhibits similar problems even after t...

01/01/2020

08:15 PM Emulator Emulator Issues #11899: Text-field based settings under emulated Wii Remote configuration won't save and will always revert to default.
@ Lootwig
After extraction, run Dolphin contained within the extracted files.

12/30/2019

11:53 PM Emulator Emulator Issues #11899 (Fix pending): Text-field based settings under emulated Wii Remote configuration won't save and will always revert to default.
@ Lootwig
If possible please see if this fixes the issue on your end: https://github.com/dolphin-emu/dolphin/pull/...
09:18 PM Emulator Emulator Issues #11899 (Accepted): Text-field based settings under emulated Wii Remote configuration won't save and will always revert to default.
09:17 PM Emulator Emulator Issues #11899: Text-field based settings under emulated Wii Remote configuration won't save and will always revert to default.
Thank you.
FYI, this is a locale issue. We improperly handle non-"." decimal separators.
As I suspected, loadin...

12/29/2019

08:50 PM Emulator Emulator Issues #11899: Text-field based settings under emulated Wii Remote configuration won't save and will always revert to default.
Please be more clear in your response.
When testing 5.0-11044 does 80.5 load as 80.5 or does it load as just 80?
08:19 PM Emulator Emulator Issues #11809: Gecko codes are loaded as ffffffff 00000000
I suspect gecko code loading issues are locale dependent.
Is your system using an "English / US" locale or somethi...

Also available in: Atom