General

Profile

RibShark

  • Registered on: 12/19/2015
  • Last connection: 04/06/2019

Issues

Activity

04/06/2019

05:10 PM Emulator Emulator Issues #11663 (Duplicate): SpongeBob SquarePants: Revenge of the Flying Dutchman - Model Corruption in Dual Core mode
**Game Name?**
SpongeBob SquarePants: Revenge of the Flying Dutchman
**Game ID?** (right click the game in the...

02/26/2018

01:09 AM Emulator Emulator Issues #9173: Rayman 3 Hoodlum Havoc - Shadow not Showing with Direct3D renderer
Fixed in the latest build (and probably some earlier ones too).

07/06/2017

01:58 AM Emulator Emulator Issues #9680: Rayman Arena Cup 1 Round 2 Freeze
Setting the Emulated CPU Clock to around 150% will let the game advance about a second further before it crashes, whi...

05/21/2017

08:52 PM Emulator Emulator Issues #9680: Rayman Arena Cup 1 Round 2 Freeze
If you make a savestate anywhere before the freeze, get to where the game freezes, pause the emulator (Emulation > Pa...

11/19/2016

12:08 PM Emulator Emulator Issues #9680: Rayman Arena Cup 1 Round 2 Freeze
Interestingly, if the prototype version of the game is used (which would be quite hard to find as I can't imagine the...

09/06/2016

04:57 PM Emulator Emulator Issues #9680: Rayman Arena Cup 1 Round 2 Freeze
The Unknown FIFO Opcode error dialogs I receive when attempting to reproduce are:
~~~
GFX FIFO: Unknown Opcode (0...

03/11/2016

09:57 PM Emulator Emulator Issues #9412: Rayman 3 Hoodlum Havoc - Green Screen on Software Renderer
JMC4789 wrote:
> Try unchecking "bypass XFB" and using single core.
Just tried this, it had no effect.
04:46 PM Emulator Emulator Issues #9412: Rayman 3 Hoodlum Havoc - Green Screen on Software Renderer
Forgot to mention that other games (including Rayman Arena which runs under the same engine) work with the software r...
04:45 PM Emulator Emulator Issues #9412 (New): Rayman 3 Hoodlum Havoc - Green Screen on Software Renderer
**Game Name?**
Rayman 3 - Hoodlum Havoc
**Game ID?** (right click the game in the game list, properties, info tab...

02/25/2016

05:57 PM Emulator Emulator Issues #9360: Disc load speeds no longer accurate after 4.0-8919
JosJuice wrote:
> Actually, it seems like that change uncovered a timing bug, not just something that's a bit inaccu...

Also available in: Atom