General

Profile

Shadorino

  • Registered on: 05/31/2017
  • Last connection: 09/20/2019

Issues

Activity

09/20/2019

07:37 PM Emulator Emulator Issues #11856: Star Fox Adventures - Missing Audio Cutscene, First Time At Krazoa Palace
Do you have the BIOS enabled? If the "Config > GameCube > Skip Main Menu" box is not checked, check it and try.
Some...

09/15/2019

10:55 PM Emulator Emulator Issues #11783: Missing sound effects in Starfox Adventures
Nope, sadly it didn't change anything.

07/13/2019

08:24 PM Emulator Emulator Issues #11783: Missing sound effects in Starfox Adventures
Sorry I forgot to mention that I tried HLE and LLE, as well as every video and audio backend.
This cutscene is the...

06/29/2019

11:35 AM Emulator Emulator Issues #11783: Missing sound effects in Starfox Adventures
**Link to the forum post about this issue.**
https://forums.dolphin-emu.org/Thread-missing-sound-effects-in-starfox-...
11:34 AM Emulator Emulator Issues #11783 (New): Missing sound effects in Starfox Adventures
**Game Name?**
[Starfox Adventures]
**Game ID?**
[GSAP01]
**MD5 Hash?**
[b496ab7714090781681f0392897...

04/19/2018

01:07 PM Emulator Emulator Issues #10956: When loading from GameCube BIOS - Star Fox Adventures First Cutscene Voices Not played
Hi, check this thread to see if we had the same issue : https://forums.dolphin-emu.org/Thread-star-fox-adventures-cut...

05/31/2017

06:18 PM Emulator Emulator Issues #10316 (Fixed): No rumble in Luigi's Mansion
**Game Name?**
Luigi's Mansion
**Game ID?**
GLMP01
**MD5 Hash?**
d354cc0fc1776cb574c86078eb670360
...

Also available in: Atom