General

Profile

Miksel12

  • Registered on: 01/22/2019
  • Last connection: 09/10/2019

Issues

Activity

09/10/2019

10:21 PM Emulator Emulator Issues #11852: 30fps games lose sync when using 60hz displays (stutters/frame pacing issues)
I think this (still wip)PR should fix your problem: https://github.com/dolphin-emu/dolphin/pull/7803

08/29/2019

01:49 PM Emulator Emulator Issues #11832: Software renderer shows old frame in frame in SMG
Here is the Fifolog. The log shows that this issue is also present in the hardware backends and also in 5.0. Though t...
01:43 PM Emulator Emulator Issues #11834: Software renderer renders skybox Super Mario Galaxy incorrectly
I'm just dumb, here is the rar version
01:31 PM Emulator Emulator Issues #11834: Software renderer renders skybox Super Mario Galaxy incorrectly
Even compressed, the file is 18mb so i had to split it. I tested it on 5.0 and it was the same.

08/23/2019

11:26 PM Emulator Emulator Issues #11834: Software renderer renders skybox Super Mario Galaxy incorrectly
They are part of the skybox, when moving the camera they stay in the same place in the sky. It seems to be that the e...

08/22/2019

11:26 PM Emulator Emulator Issues #11835: Qt: Button being pressed mapping indicator issues
Oops, totally forgot that stick and triggers don't get bold. That part can be disregarded.
09:51 PM Emulator Emulator Issues #11835: Qt: Button being pressed mapping indicator issues
I found out that the hotkey bug doesn't happen when a game is running.
09:23 PM Emulator Emulator Issues #11835 (New): Qt: Button being pressed mapping indicator issues
When mapping mouse and keyboard to the gamecube controller, the mapped buttons don't 'bolden' (get bold) when pressed...
08:48 PM Emulator Emulator Issues #11834 (New): Software renderer renders skybox Super Mario Galaxy incorrectly
**Game Name?**
Super mario Galaxy
**Game ID?** (right click the game in the game list, Properties, Info tab)
...
08:37 PM Emulator Emulator Issues #11832: Software renderer shows old frame in frame in SMG
I couldn't reproduce this issue in 5.0.

Also available in: Atom