Project

General

Profile

Emulator Issues #6313

Feature request: detect gamepad changes

Added by scientificraver almost 6 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

A very nice to have feature would be live gamepad detection while Dolphin is running as currently implemented in snes9x and pcsx-reloaded.

If you forget to turn on your 360 wireless pad before starting the emulator, which happens to me more than 1000 times a year, the gamepad is not recognized correctly unless the emulator uses live gamepad detection.

Example:
https://github.com/snes9xgit/snes9x/commit/5b4df91b414e95fc10f53d2e98e49eb7a4447878


Related issues

Is duplicate of Emulator - Emulator Issues #6047: XInput Hotplug doesn't workFix pending

History

#1 Updated by skidau almost 6 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF