Project

General

Profile

Emulator Issues #803

Smash Bros Brawl: Corrupted texts in scores after brawl battles

Added by Anonymous over 10 years ago.

Status:
Invalid
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

What steps will reproduce the problem?
1. Play a Group/Brawl battle
2. You'll see a few texts corrupted

What is the expected output? What do you see instead?
There should be texts, and there aren't :)

What version of the product are you using? On what operating system?
r2811, Win XP


Related issues

Has duplicate Emulator - Emulator Issues #2697: problem with Super Smash Bros. Brawl jap versionDuplicate

History

#1 Updated by TTnickTT over 10 years ago

yes but you're able to play without you can still see who won right :)

#2 Updated by Anonymous over 10 years ago

Yes, true. You can see the winners, but not the statistics.
Anyway, its not prioritary at all, but there it is :)

#4 Updated by XTra.KrazzY about 10 years ago

still an issue?

#5 Updated by Anonymous about 10 years ago

Yes, as of r3661, it still happens.

#6 Updated by XTra.KrazzY about 10 years ago

nah that's a 100 revisions ago, try a more later version

#7 Updated by sl1nk3.s about 10 years ago

also, try with safe texture cache, could be the same issue as PAL Metroid Prime games

#8 Updated by aavindraa about 9 years ago

Letting it be known that this was reported again in issue 2697. Still occurs with the most recent build (R5851).

#9 Updated by skidau almost 9 years ago

issue 2697 has been merged into this issue.

#10 Updated by skidau almost 9 years ago

  • Status changed from New to Invalid

EFB to RAM will fix this issue.

#11 Updated by aavindraa almost 9 years ago

Yeah, but EFB to RAM is for all practical purposes unplayable... does this issue still count as invalid?

#12 Updated by skidau almost 9 years ago

Think of "EFB to texture" as a speed hack for "EFB to RAM". The speed hack does not work for all circumstances and is the cause of this issue. There are many areas where performance can be improved in Dolphin. This is just one of them and does not need an issue to be raised for it.

Also available in: Atom PDF