Project

General

Profile

Search

Results (63)

Emulator Issues #11858 (New): Mii faces and graph fail to load on Wii Fit Channel and Wii Fit Plus Channel
**Game Name?** System menu (where issue appears) Wii Fit (/ channel), Wii Fit Plus (/ channel) **Game ID?** RFNE01, RFPE01 **MD5 Hash?** Wii Fit: f3a74ecfd4236156a62f7fb5170128ad Wii Fit Plus: f0b64a98090267c9450243ea557ba399 ... ng.** The Mii Faces on the banner for the Wii Fit channel (next to "last played") and the ... eproduce the problem?** First, set up the Wii Fit channel. You also need to have a Wii Fit account, so it may be easiest to do this ... phin that things go wrong). 1. Insert the Wii Fit disc 2. Click the settings button 3. S ... l" 4. Follow the prompts, and return to the Wii Menu To actually reproduce the issue: 1. Start Wii Fit or the Wii... 09/16/2019 09:11 PM
Emulator Issues #11818 (Accepted): Emulated sensor bar does not blink when in sensitivity settings
**Game Name?** Wii System Menu 4.3U **What's the problem? Describe what ... his behavior is mentioned on [page 52 of the Wii Operations Manual: Channels and Settings](https://www.nintendo.com/consumer/downloads/WiiChEng.pdf#page=28). From my testing (recor ... ll reproduce the problem?** 1. Launch the Wii System Menu. 2. Go to Wii Options, then Wii Settings, then select Sensor Bar on page 2. ... Pro (Insider preview) 10.10.18362 Build 18362 08/05/2019 12:08 AM
Emulator Issues #11811 (New): Patch HLE Funct ... ere are multiple functions with the same name
**Game Name?** Wii Fit (many games probably work, but it can be reproduced in an obvious way with Wii Fit) **Game ID?** RFNE01 **MD5 Hash ... ps will reproduce the problem?** 1. Start Wii Fit. 2. Pause the game. 3. Enable the debu ... erve that few/no messages are printed. (For Wii Fit, one way to get a message is to open the HOME menu, which causes `WUDStopSyncSimple()` to be pr ... Pro (Insider preview) 10.10.18362 Build 18362 07/30/2019 06:05 AM
Emulator Issues #11801 (New): Star Wars : The Force Unleashed (lightning issue)
**Game Name?** [Star Wars : The Force Unle ... n addition, lightning does not appear in the menu when I point a button with the Wiimote] **What steps will reproduce the pr ... during the tutorial in the lightning part] 07/17/2019 09:52 AM
Emulator Issues #11782 (Accepted): New Super Mario Bros. Wii ground disappearing at 2x resolution
**Game Name** New Super Mario Bros. Wii, New Super Mario Bros. Wii 2: The Next Levels, and Newer Super Mario Bros. Wii **Game ID** SMNE01, PPNE01, SMNE03 ... lution to 2x Native in the graphics settings menu and the ground disappeared, and came back wh ... s Peach's Birthday" scene, then back to main menu) **What steps will reproduce the proble ... esolution to 2x. It also happens in the main menu. **Is the issue present in the latest dev ... files, savestates)** not that I'm aware of 06/28/2019 09:58 PM
Emulator Issues #11761 (New): Arc Rise Fantasia crashes after the first tutorial battle
**Game Name?** Arc Rise Fantasia **G ... ** Unable to test because in 5.0 stable, "Wiimote disconnected by emulated software" issue ... nd 5...which is a LOT of ground to cover. 06/10/2019 08:45 PM
Emulator Issues #11760 (Fix pending): 5.0-10344 Update broke BT passthrough
**Game Name?** [Wii menu] **Game ID?** (right click the game in ... et a black screen when boot any channel from wii menu or back to menu from game .] **What steps will reproduce the problem?** [boot any channel from wii menu or back to menu from game use BT passthrough ] **Is the i ... Thread-5-0-10344-broke-bt-passthrough-for-me] 06/09/2019 01:59 AM
Emulator Issues #11752 (New): DTM replay does ... ere is no save file when recording on netplay
**Game Name?** Mario Kart Wii **Game ID?** (right click the game in the ... If there is any save data for Mario Kart Wii, delete it and then start a netplay game with "load Wii save" checked. Also make sure you have your ... how up, resulting in a desync. If Mario Kart Wii already had a save file before starting the ... netplay, where you can load Miis but have no Wii save data. Mii data is located in the following folder. Dolphin-x64\User\Wii\shared2\menu\FaceLib 06/03/2019 03:21 AM
Emulator Issues #11725 (New): WarioWare: Smooth Moves - Wiimote Sounds Don't Play
**Game Name?** WarioWare: Smooth Moves ... problem? Describe what went wrong.** The Wiimote Sounds (The Sounds coming out of the Wiimote) don't work in this game. Tested with Bl ... ll other titles seem to work fine. I set the Wiimote Sound Volume to the maximum setting. Normally, Wiimote sounds should be heard in the various mi ... 2. Start the game and make sure to set the Wiimote sound volume to a not-too-low setting. ... games. Expected: Sounds coming out of the Wiimote. Actual result: No sounds from the Wiimote. **Is the issue present in the late ... tac AMP! Edition] OS: Windows 10.0.17134.706 05/11/2019 06:37 PM
Emulator Issues #11709 (Questionable): Hunter: The Reckoning has strange slowdown after 5.0-9869
**Game Name?** Hunter: The Reckoning ... w is the spot that you can observe slowdowns. 05/03/2019 07:00 AM
(1-10/63)