Project

General

Profile

Emulator Issues #9386

Long intro Bully: Scholarship Edition

Added by Pietakapetrus about 4 years ago. Updated about 4 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Game Name?
Bully: Scholarship Edition

Game ID? (right click the game in the game list, properties, info tab)
RB7P54

MD5 Hash? (right click the game in the game list, properties, info tab, MD5 Hash: Compute)
c57a47edae58bc3db1788af17ad88bfd

What's the problem? Describe what went wrong.
When you start the game it shows the warning for fastening a wiimote. It fades in and out very slowly.

What steps will reproduce the problem?
Starting the game

Which versions of Dolphin did you test on? Does using an older version of Dolphin solve your issue? If yes, which versions of Dolphin used to work?

4.0-9050 didn't solve my problem, older versions have the same bug.

What are your PC specifications? (CPU, GPU, Operating System, more)
CPU: 4670k
GPU: internal GPU
OS: Windows 10

Is there any other relevant information? (e.g. logs, screenshots,
configuration files)

When looking at de debug window the frame rate is above 700!
It looks like it isn't doing a filter fade in and fade out from one frame but calculating a new frame for every shade of the fade process.


Related issues

Is duplicate of Emulator - Emulator Issues #9206: 007: Quantum of Solace - pre main menus run uncappedAccepted

History

#1 Updated by JMC4789 about 4 years ago

  • Status changed from New to Duplicate

It probably runs uncapped. We have quite a few games that do that.

#2 Updated by JMC4789 about 4 years ago

Also available in: Atom PDF