Project

General

Profile

Emulator Issues #11938

Controls partially not saving.

Added by Lootwig 5 months ago. Updated 5 months ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

At the control configuration the following settings will not be saved:

Deadzones, Vertical Offset , Total Yaw , Total Pitch (setting where you can type in values)

Only seem to work in stable 5.0.

I don't know since when it's not working.

Tested on 2 systems.

Ryzen 3600 , GTX 2070 , Win 10 x64

Ryzen 3900x , RTX 2080 , Win 10 x64


Related issues

Is duplicate of Emulator - Emulator Issues #11899: Text-field based settings under emulated Wii Remote configuration won't save and will always revert to default.Fixed

History

#1 Updated by Lootwig 5 months ago

*Ryzen 3600x , GTX 1070 , WIn 10 x64

#2 Updated by Lootwig 5 months ago

Also tested it with a fresh install (5.0-11396) with portable.txt
Still not saving values like Deadzone. I setup all the keybindings and save it as "test".
Now when i hit the load "test" button the Deadzone value resets to 0%. All the Button bindings are correct.
Can't be that i'm the only one who noticed this ?!

#3 Updated by Miksel12 5 months ago

#4 Updated by Lootwig 5 months ago

So i should use 5.0-11046 or what ?

#5 Updated by Lootwig 5 months ago

I meant i should use 5.0-11044 ? Will this be fixed in the next update ?

#6 Updated by Billiard26 5 months ago

  • Is duplicate of Emulator Issues #11899: Text-field based settings under emulated Wii Remote configuration won't save and will always revert to default. added

#7 Updated by Billiard26 5 months ago

  • Status changed from New to Duplicate

Also available in: Atom PDF