Project

General

Profile

Emulator Issues #9038

Heavy Fire Black Arms not working.

Added by Robercik over 5 years ago. Updated about 2 months ago.

Status:
Accepted
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Game Name?

Heavy Fire Black Arms

Game ID? (right click the game in the game list, properties, info tab)

WHYETY

MD5 Hash? (right click the game in the game list, properties, info tab, MD5 Hash: Compute)

...

What's the problem? Describe what went wrong.

The game freezes on the screen , informing about using the Zapper, showing a large number of FPS , and low VPS. http://iv.pl/images/34212657254532301196.png

What steps will reproduce the problem?

  1. Run game.
  2. Finish

Which versions of Dolphin did you test on? Does using an older version of Dolphin solve your issue? If yes, which versions of Dolphin used to work?

4.0.2. I tested also 4.0-7941

What are your PC specifications? (CPU, GPU, Operating System, more)

Inter HD Graphics
Intercore i3 CPU M 370
3 GB Ram
Windows 7 64x

Is there any other relevant information? (e.g. logs, screenshots,
configuration files)

http://iv.pl/images/12679507194823994756.png
http://iv.pl/images/19387757333866731936.png
http://iv.pl/images/41857300899229685208.png
http://iv.pl/images/31676589825427401249.png
http://iv.pl/images/60576621950575630700.png
http://iv.pl/images/24589516147810121797.png

History

#1 Updated by JMC4789 about 2 years ago

  • Status changed from New to Accepted

This is another of those games that needs more exact timings. I don't know if I have a GPU timing issue.

I'll make a global issue to merge all of them together when I get some time.

#2 Updated by ZephyrSurfer about 2 months ago

Game does boot up and run. User needs to press A on the zapper selection screen.

Also available in: Atom PDF