Project

General

Profile

Emulator Issues #10441

No rumble with Xinput with 5.0-4607

Added by Tai1er over 1 year ago. Updated over 1 year ago.

Status:
Duplicate
Priority:
Normal
Assignee:
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Current
Regression:
Yes
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
5.0-4607
Fixed in:

Description

Hi,

Since the 5.0-4607 version, there is no more rumble with my two Xinput nVidia SHIELD Controller (2015 and 2017). Rumble works perfectly with both conrtoller in other programs and version below 4607.
The description of this version is "Disable Background Input when Background Input is disabled"

Bye


Related issues

Is duplicate of Emulator - Emulator Issues #10608: "Test" button in rumble motor selection dialog box does not workFixed

History

#1 Updated by JMC4789 over 1 year ago

  • Assignee set to mimimi

#2 Updated by JosJuice over 1 year ago

  • Milestone set to Current
  • Regression changed from No to Yes
  • Regression start set to 5.0-4607

#3 Updated by leoetlino over 1 year ago

  • Status changed from New to Questionable

Have you tried the latest development version? A bug that would cause Dolphin not to detect focus was fixed.

#4 Updated by Tai1er over 1 year ago

Hi,

Since the 5.0-4607 version, there is no more rumble with my two Xinput nVidia SHIELD Controller (2015 and 2017). Rumble works perfectly with both conrtoller in other programs and version below 4607.
The description of this version is "Disable Background Input when Background Input is disabled"

This issue is still present with the development build 5122.

Bye

#5 Updated by ichee over 1 year ago

Can confirm issue is still present as of 5.0-5477. 5.0-4605 is still the last working version.
Only affects rumble test in controller configuration, works fine in game.
Issue does not occur with background input enabled.

Tested on Windows 10 CU with an Xbox One controller.

#6 Updated by JosJuice over 1 year ago

  • Is duplicate of Emulator Issues #10608: "Test" button in rumble motor selection dialog box does not work added

#7 Updated by JosJuice over 1 year ago

  • Status changed from Questionable to Duplicate

Also available in: Atom PDF